<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424,115551496","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":1,"applicationTime":952,"agent":""}</script>
<script>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</script>
<!-- GUCE -->
<meta content='false' name='oath:guce:product-eu'>
<meta content='guce.rivals.com' name='oath:guce:consent-host'>
<script src="https://s.yimg.com/oa/guce.js" async="async"></script>
<script>
  var googleAnalyticsId = "UA-81913208-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<link href='https://cdn.rivals.com/production/assets/YahooSansFonts-7bf9e355b46ff060654c148212a35d40cb49b73381f27a9833dcc432fff1c97a.css' rel='stylesheet'>
<script src="https://cdn.rivals.com/production/packs/js/application-1f5483b4dac8beced1ed.js"></script>
<link rel="stylesheet" media="screen" href="https://cdn.rivals.com/production/packs/css/application-d5220c95.css" />
<title>NYCHoops  -  Pangos AA Camp: The Bossi Awards</title>
<meta content='NYCHoops  -  Pangos AA Camp: The Bossi Awards' property='og:title'>

<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-a2f3956253b6e0e9fb7c648d2a783606043636476b959c2577b28cda8ec82d7e.css" />


<script src="https://cdn.rivals.com/production/assets/lib-12381f29bb2a6e1cd6ab2484aa7e729e8f72a6f1457e3a239ac156581f11a919.js"></script>
<script src="https://cdn.rivals.com/production/assets/application-f439f3846fbcc63a2ee68f6623d11498caa20aa3a792f2f3fc960567c5e8c8cb.js"></script>

<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="Ot3kEOyETZwfE9pbfzcKhzs01Y0NDIOTUUbjUEGpqOMehCZIdUuVeqfdzH7XKKzi/SSD7s8J50geVhET6+/VuA==" />
<script>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</script>
</script>

<script>
  (function () {
    'use strict';
    angular.module('rivals').factory('baseAppSettings', function () {
  
      var getPremiumIcon = function() {
        return "";
      };
  
      return {
        getPremiumIcon: getPremiumIcon
      };
    });
  }).call(this);
</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://nychoops.rivals.com/news/pangos-aa-camp-the-bossi-awards' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_headline_primary/dpzjexemouyvwa20bdef' property='og:image'>
<meta content='Rivals.com closes out coverage of Pangos AA Camp with the Bossi Awards.' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2019-06-04 07:43:50 -0500' property='article:published_time'>
<meta content='2019-06-04 07:43:51 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<meta content='Paolo Banchero' property='article:tag'>
<meta content='Josh Christopher' property='article:tag'>
<meta content='Moussa Cisse' property='article:tag'>
<meta content='Cade Cunningham' property='article:tag'>
<meta content='Hassan Diarra' property='article:tag'>
<meta content='Bradley  Ezewiro' property='article:tag'>
<meta content='Josh Hall' property='article:tag'>
<meta content='Jaden Hardy' property='article:tag'>
<meta content='Clifford Omoruyi' property='article:tag'>
<meta content='Isael Silva' property='article:tag'>
<meta content='Mwani Wilkinson' property='article:tag'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "nychoops.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='nychoops contents-show' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  /*doc
     ---
     title: Yahoo Heading & Body
     category: typography
     ---
   ```haml_example
  .font-yahoo-h2 Font Yahoo H2
  .font-yahoo-h3 Font Yahoo H3
  .font-yahoo-h4 Font Yahoo H4
  
  .font-yahoo-b4 Font Yahoo B4
  .font-yahoo-b5 Font Yahoo B5
   ```
  */
  @media screen and (max-width: 1023px) {
    .nychoops #programming > h1 {
      background-color: #0505d5 !important; } }
  .nychoops .wrapper-container .team-colors-line {
    background-color: #c40001; }
  .nychoops .team-colors-line {
    width: 100%;
    height: 8px;
    display: flex;
    background-color: #0505d5; }
    .nychoops .team-colors-line .color {
      width: 33.33%; }
    .nychoops .team-colors-line .first-opacity {
      background-color: white;
      opacity: 0.2; }
    .nychoops .team-colors-line .second-opacity {
      background-color: white;
      opacity: 0.4; }
    .nychoops .team-colors-line.vertical {
      flex-direction: column;
      height: auto;
      width: 8px; }
      .nychoops .team-colors-line.vertical .color {
        width: 100%;
        height: 33.33%; }
    .nychoops .team-colors-line.header {
      height: 6px; }
  .nychoops > header .notification-link .count-container {
    background-color: #0505d5 !important; }
  .nychoops > header .wrapper-container {
    background-color: #0505d5 !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .nychoops > header .wrapper-container {
        border-bottom: 6px solid #c40001 !important; } }
  .nychoops > header .invalid-email-banner {
    background-color: #0505d5;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .nychoops > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .nychoops > header .invalid-email-banner a:hover {
      color: #c40001; }
  @media screen and (max-width: 767px) {
    .nychoops > header .mobile-header {
      background-color: #c40001 !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .nychoops > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .nychoops > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .nychoops > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .nychoops > header .nav-row > ul,
    .nychoops > header .third-nav {
      background-color: white !important; }
    .nychoops > header .dropdown-toggle > i.fa {
      color: #0505d5 !important; } }
  .nychoops > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #0505d5; }
  
  .site-primary-font-color {
    color: #0505d5; }
  
  .site-primary-background-color {
    background-color: #0505d5; }
  
  .site-secondary-font-color {
    color: #c40001; }
  
  .site-secondary-background-color {
    background-color: #c40001; }
  
  .team-background-image {
    background-image: linear-gradient(rgba(5, 5, 213, 0.4), rgba(5, 5, 213, 0.4)), url();
    background-repeat: no-repeat;
    background-position: center; }
  
  :root {
    --primary-color: #0505d5;
    --secondary-color: #c40001;
    --accent-color: #0505d5;
    --button-color: #0505d5; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-cloak ng-controller='NavController as ctrl' ng-init='ctrl.init(false)' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="https://rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="NYC HS Hoops" class="site-header" ng-class="ctrl.teamSite ? &quot;team&quot; : &quot;no-team&quot;" href="https://nychoops.rivals.com/"><img src="https://res-1.cloudinary.com/rivals/image/upload/ttodszyucwdlq02rfwla" alt="Ttodszyucwdlq02rfwla" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span class='upsell-text'>
            Join the team!
          </span>
          <a ng-href='{{ ctrl.subscribePath }}'>
            Subscribe
          </a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && !ctrl.isMobile'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="https://nychoops.rivals.com/">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;nychoops&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="https://nychoops.rivals.com/">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;nychoops&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert class='alert-nav'></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022719674,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "Pangos AA Camp: The Bossi Awards"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='rivals' name='twitter:site'>
<meta content='Pangos AA Camp: The Bossi Awards' name='twitter:title'>
<meta content='Rivals.com closes out coverage of Pangos AA Camp with the Bossi Awards.' name='twitter:description'>
<meta content='https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/dpzjexemouyvwa20bdef' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init(nil, {"id":103,"legacy_id":1193,"name":"NYCHoops","friendly_name":"NYC HS Hoops","annual_discount":null,"subdomain":"nychoops","primary_color":"0505d5","secondary_color":"c40001","font_color":"ffffff","short_name":"nychoops","maple_ncaaf_team_id":null,"maple_ncaaf_endpoint":null,"maple_ncaab_team_id":null,"maple_ncaab_endpoint":null,"maple_college_id":null,"google_analytics_id":"UA-81913208-1"}, true, 249, nil, {"id":160,"primary_color":"0505d5","secondary_color":"c40001","font_color":"ffffff","commitment_module_football":false,"rivals_module_football":false,"header_name":"NYCHoops.net","header_logo_cloudinary":"ttodszyucwdlq02rfwla","mobile_header_logo_cloudinary":null,"google_analytics_id":"UA-81913208-1","logo_background_shading":"white","football_content":false,"basketball_content":true,"baseball_content":false,"other_content":true,"site_id":103,"created_at":"2016-11-23T13:38:45.375-06:00","updated_at":"2019-01-14T19:00:07.611-06:00","max_trending_articles":6,"enrichments":[{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Rivals","football":false,"list_id":null,"list_title":null,"position":2},{"active":false,"type":"TeamRankings","football":true,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"Commitment","football":false,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"Schedule","football":false,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"Rank","football":false,"list_id":3147,"list_title":"NYCHoops.net Mid-Season Top Ten Seniors","position":null},{"active":true,"type":"Rank","football":false,"list_id":2890,"list_title":"NYCHoops.net Top Ten Seniors","position":3},{"active":false,"type":"ScoreboardScores","football":null,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"ScoreboardPhotos","football":null,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"FanFuturecastLeaderboard","football":null,"list_id":null,"list_title":null,"position":null}],"footer_text":null,"sections":[],"supplied_domain":null,"message_board_link_url":"https://nychoops.forums.rivals.com","scoreboard_scores_id":null,"scoreboard_photos_id":null,"aol_player_id":null,"aol_company_id":null,"ad_frequency":5,"display_twitter_follow":true,"display_fb_follow":false,"follow_twitter_handle":"nychoops","follow_fb_handle":null,"forum_id":null,"premium_forum_id":null,"facebook_page_id":null,"max_ticker_articles":7,"schedule_header_on":true,"promo_popup_on":false,"facebook_developer_id":null,"customized_tos":[],"show_survey_popup":false,"survey_popup_link":null,"header_bottom_border_style":"solid","premium_icon_url":null,"customized_upsell_banner_text":null},&#x000A;"58e686759efa8936610b8215", "58e68374c7480e728bcc385f", "rivals", 15000, false, {"id":749,"user_id":227596,"site_id":174,"updated_at":"2018-02-27T19:14:18.860-06:00","publisher_name":"Eric Bossi","first_name":"Eric","last_name":"Bossi","site_title":"National Analyst","bio":"","twitter_handle":"ebosshoops","image_url":null,"publisher_name_and_title":"Eric Bossi, National Analyst","site_name":"Basketball Recruiting","site_short_name":"basketballrecruiting","has_edited_profile":true})'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>

<div class='article-container' ng-class='{"no-ad-padding": "#{@display_ldrb_top}"}'>
<div class='upsell-forecast-banner' ng-cloak='true'>
<rv-user-forecast-banner class='forecast-banner' upsell='true'></rv-user-forecast-banner>
</div>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header'>
News
<a href="/more_news#other-news"><span class='more-news-link'>
More News
</span>
</a></div>
<rv-news-ticker contents='newsList' is_preview='false' is_publisher='isPublisher' premium_icon='null' profile_page='false' referral_code='referralCode' team='false'></rv-news-ticker>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":227,"image_id":1936919,"url":"http://www.nymetropolitanaau.com/","position":1,"site_id":103,"created_at":"2017-04-10T14:33:20.363-05:00","updated_at":"2017-08-08T22:40:14.647-05:00","image_url":"https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/is7qzaqmqlcr6big6bze"}' class='ad-one'></rv-custom-ad>
<rv-custom-ad ad='{"id":277,"image_id":1966796,"url":"https://nychoops.rivals.com/sign_up?promo_code=NYC30","position":2,"site_id":103,"created_at":"2017-09-13T16:15:30.642-05:00","updated_at":"2017-09-13T16:15:30.642-05:00","image_url":"https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/onerj5evvyphojlgawne"}' class='ad-two'></rv-custom-ad>

<rv-message-boards ad-referer='https://nychoops.rivals.com/news/pangos-aa-camp-the-bossi-awards' base-api-url='https://nychoops.forums.rivals.com/' homepage='false' message-board-url='https://nychoops.forums.rivals.com' pub-ad='{"id":277,"image_id":1966796,"url":"https://nychoops.rivals.com/sign_up?promo_code=NYC30","position":2,"site_id":103,"created_at":"2017-09-13T16:15:30.642-05:00","updated_at":"2017-09-13T16:15:30.642-05:00","image_url":"https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/onerj5evvyphojlgawne"}' size='size' space-id='2022719674' subscribed-user='subscribedUser'></rv-message-boards>

<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='article-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://nychoops.rivals.com/news/pangos-aa-camp-the-bossi-awards/printable' site-name='NYCHoops'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2019-06-04 07:43:50 -0500') }}</span>
<span class='article-header-sport'>basketball</span>
<a class='edit-article updated-article-page' href='{{editPath(publishedSite)}}//publishing/contents/2048396/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>Pangos AA Camp: The Bossi Awards</h2>
<div class='header-image'></div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<span>
<span class='author-name'>
Eric Bossi
&bull;
</span>
<a class='type-sm' href='{{editPath(subdomain)}}'>Basketball Recruiting</a>
<div class='type-sm'>
<a href='//twitter.com/ebosshoops' target='_blank'>@ebosshoops</a>
</div>
</span>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<span>
<span class='author-name'>National Analyst</span>
</span>
<script async charset='utf-8' src='//platform.twitter.com/widgets.js'></script>
<a class='twitter-follow-button' data-show-count='false' data-show-screen-name='false' data-size='large' href='//twitter.com/ebosshoops'></a>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>

</div>
</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='st__content-block st__content-block--text article-text'>
<p><b>Rankings</b>: <a href="https://n.rivals.com/prospect_rankings/rivals150/2020">2020 Rivals150</a> <b>| </b><a href="https://n.rivals.com/prospect_rankings/rivals150/2021">2021 Rivals75</a> <b>|</b> <a href="https://n.rivals.com/team_rankings/2020/all-teams/basketball">2020 Team Rankings</a><br></p>
</div>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/dpzjexemouyvwa20bdef','https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto/dpzjexemouyvwa20bdef')">
<div class='blurred-image image-with-caption'>
<div class='background' style='background-image: url(https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/dpzjexemouyvwa20bdef)'></div>
<div ng-class='{"clickable-image": ctrl.isFullSizeBigger()}' ng-click='ctrl.showModal()'>
<img src="https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/dpzjexemouyvwa20bdef" alt="Dpzjexemouyvwa20bdef" />
<div class='zoom-image'></div>
</div>
</div>
<div class='team-colors-line'>
<div class='color'></div>
<div class='color first-opacity'></div>
<div class='color second-opacity'></div>
</div>
<figcaption class='image-caption'>Paolo Banchero (Nick Lucero/Rivals.com)</figcaption>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p><b>CERRITOS, Calif. –</b> After taking in all of the action at the 2019 edition of the Pangos All-American Camp, where five-star <a href="https://n.rivals.com/content/prospects/2021/paolo-banchero-222559">Paolo Banchero</a> was among the standouts, it's time for the Bossi Awards. I want to focus on players who I didn't cover in either of my weekend takeaway articles (linked below) and cutting it down to these 11 wasn't easy.</p><p><b>More</b>: <a href="https://basketballrecruiting.rivals.com/news/pangos-all-american-camp-bossi-s-friday-night-high-fives">Bossi's high fives</a> | <a href="https://basketballrecruiting.rivals.com/news/pangos-aa-camp-bossi-s-saturday-six-pack"><b>Saturday six-pack</b></a></p>
</div>
<h3 class='article-heading'>Most Reliable: Paolo Banchero</h3>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='222559'></rv-prospect-profile>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><b>The award</b>: Banchero is a reliable producer as a scorer, rebounder and passer. He's also a reliable teammate who plays team basketball regardless of the setting. Guys like him who have skill and can produce efficiently are so in demand as more playmaking is initiated by frontcourt players.<br></p><p><b>The recruitment</b>: Banchero has heavy ties to <a href="https://washington.rivals.com/">Washington</a> but <a href="https://arizona.rivals.com/">Arizona</a>, <a href="https://kansas.rivals.com/">Kansas</a> and <a href="https://memphis.rivals.com/">Memphis</a> are among those taking a crack.<br></p>
</div>
<h3 class='article-heading'>The Influencer: Josh Christopher</h3>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='200855'></rv-prospect-profile>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><b>The award</b>: It wouldn't surprise me if there were players at Pangos who have more than Christopher's 276,000 Instagram followers. But I'm not going to check and IG followers isn't my point here. My point is that Christopher carries himself with a swagger that his fellow players seem to really like. On top of that he produces and usually plays hard which means others want to play with him.<br></p><p><b>The recruitment</b>: <a href="https://arizonastate.rivals.com/">Arizona State</a> (brother <a href="https://n.rivals.com/content/prospects/2019/caleb-christopher-238457">Caleb Christophe</a>r will be a freshman) and <a href="https://missouri.rivals.com/">Missouri</a> (cousin is strength coach) have family ties and entire West Coast wants him. Most recent offers have come from SEC programs <a href="https://alabama.rivals.com/">Alabama</a>, <a href="https://arkansas.rivals.com/">Arkansas</a>, <a href="https://vanderbilt.rivals.com/">Vanderbilt</a>.<br></p>
</div>
<h3 class='article-heading'>Potential to Production: Moussa Cisse</h3>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='210879'></rv-prospect-profile>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><b>The award</b>: Each time I see Cisse he's a little more about production and a little less about potential. Don't get me wrong, as a big man on his way to 7-foot who blocks shots and runs the floor, Cisse still has tons of potential too. But, he's getting more reliable as a scorer and rebounder, and reminds me a lot of 2020 five-star <a href="https://n.rivals.com/content/prospects/2020/n-faly-dante-196212">N'Faly Dante</a>.<br></p><p><b>The recruitment</b>: <a href="https://connecticut.rivals.com/">Connecticut</a>, <a href="https://georgetown.rivals.com/">Georgetown</a>, <a href="https://uga.rivals.com/">Georgia</a> and <a href="https://pittsburgh.rivals.com/">Pittsburgh</a> have offered.<br></p>
</div>
<h3 class='article-heading'>Best Performance: Cade Cunningham</h3>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='184078'></rv-prospect-profile>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><b>The award</b>: From beginning to end, I didn't see a more consistent performer than Cunningham. He's continued to build off of a great high school season and he's continuing to apply pressure to <a href="https://n.rivals.com/content/prospects/2020/evan-mobley-200043">Evan Mobley</a> (who was also very, very good before shutting things down Sunday morning) for the No. 1 spot in 2020. The tall point guard does it all and exudes confidence. <br></p><p><b>The recruitment</b>: Last week he released a final 10 of <a href="https://duke.rivals.com/">Duke</a>, <a href="https://florida.rivals.com/">Florida</a>, <a href="https://kansas.rivals.com/">Kansas</a>, <a href="https://kentucky.rivals.com/">Kentucky</a>, <a href="https://northcarolina.rivals.com/">North Carolina</a>, <a href="https://memphis.rivals.com/">Memphis</a>, <a href="https://oklahomastate.rivals.com/">Oklahoma State</a>, <a href="https://texas.rivals.com/">Texas</a>, <a href="https://virginia.rivals.com/">Virginia</a> and <a href="https://washington.rivals.com/">Washington</a>.<br></p>
</div>
<h3 class='article-heading'>No Days Off: Hassan Diarra</h3>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='208445'></rv-prospect-profile>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><b>The award</b>: Diarra was not among the players using Pangos as a vacation of sorts. I can't imagine he ever plays basketball without taking it very seriously. He's all effort all the time and is a slick driver who continues to build his jump shot. </p><p><b>The recruitment</b>:<a href="https://indiana.rivals.com/"> Indiana</a>, <a href="https://bwi.rivals.com/">Penn State</a>, <a href="https://stjohns.rivals.com/">St. John's</a>, <a href="https://texastech.rivals.com/">Texas Tech</a>, <a href="https://usf.rivals.com/">USF</a> and <a href="https://wakeforest.rivals.com/">Wake Forest</a> have all offered during 2019.</p>
</div>
<h3 class='article-heading'>Player's Choice: Bradley Ezewiro</h3>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='233668'></rv-prospect-profile>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><b>The award</b>: At least three or four players brought up to me, totally unprompted, how much they liked either playing with or watching Ezewiro play. He looks like a freak defensive end out there because of his strength but he can also get off the floor in a hurry. He does the dirty work and isn't afraid to talk a little trash.<br></p><p><b>The recruitment</b>: <a href="https://washingtonstate.rivals.com/">Washington State</a> is his first high major offer. Montana, New Mexico, San Francisco and Southern Utah are among others involved.<br></p>
</div>
<h3 class='article-heading'>Prettiest Jumper: Josh Hall</h3>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='236677'></rv-prospect-profile>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><b>The award</b>: This one is right to the point and Hall had the best-looking jumper I saw at Pangos Camp. I just wish I had gotten to see a bit more of it but unfortunately he wasn't feeling the love from his teammates. As smooth as he shoots it from distance, it's hard not to see some flashes of young Joe Johnson (or <a href="https://n.rivals.com/content/prospects/2011/rodney-hood-29361">Rodney Hood</a>) in his game.<br></p><p><b>The recruitment</b>: <a href="https://florida.rivals.com/">Florida</a>, <a href="https://kansas.rivals.com/">Kansas</a>, <a href="https://maryland.rivals.com/">Maryland</a>, <a href="https://miami.rivals.com/">Miami</a>, <a href="https://ncstate.rivals.com/">N.C. State</a>, <a href="https://oklahomastate.rivals.com/">Oklahoma State</a>, <a href="https://pittsburgh.rivals.com/">Pittsburgh</a>, Providence, <a href="https://rutgers.rivals.com/">Rutgers</a>, <a href="https://tennessee.rivals.com/">Tennessee</a>, <a href="https://texas.rivals.com/">Texas</a> and more are giving heavy chase.<br></p>
</div>
<h3 class='article-heading'>Mr. Smooth: Jaden Hardy</h3>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='208205'></rv-prospect-profile>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><b>The award</b>: There's nothing Hardy does that isn't smooth. Whether it's handling the ball, shooting or making plays in transition, it all seems to come easy to him. On top of making things look easy, he's got a tremendous feel for the game.<br></p><p><b>The recruitment</b>: <a href="https://alabama.rivals.com/">Alabama</a>, <a href="https://arizona.rivals.com/">Arizona</a>, <a href="https://arizonastate.rivals.com/">Arizona State</a>, <a href="https://florida.rivals.com/">Florida</a>, <a href="https://illinois.rivals.com/">Illinois</a>, <a href="https://kansas.rivals.com/">Kansas</a>, <a href="https://memphis.rivals.com/">Memphis</a>, <a href="https://ucla.rivals.com/">UCLA</a>, <a href="https://usc.rivals.com/">USC</a>, <a href="https://washington.rivals.com/">Washington</a> and at least a dozen more have all offered.<br></p>
</div>
<h3 class='article-heading'>Bump 'N Grind: Clifford Omoruyi</h3>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='232227'></rv-prospect-profile>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><b>The award</b>: I didn't see many guys who appeared to enjoy creating contact on either end of the floor. Omoruyi has a lean strength about him and will be a monster after a college weight room. His energy was great, he rebounded, finished when he got chances and showed improving hands.<br></p><p><b>The recruitment</b>: <a href="https://kentucky.rivals.com/">Kentucky</a> offered earlier in the spring joining the likes of <a href="https://florida.rivals.com/">Florida</a>, <a href="https://illinois.rivals.com/">Illinois</a>, <a href="https://miami.rivals.com/">Miami</a>, <a href="https://pittsburgh.rivals.com/">Pittsburgh</a>, <a href="https://syracuse.rivals.com/">Syracuse</a>, <a href="https://westvirginia.rivals.com/">West Virginia</a> and more.<br></p>
</div>
<h3 class='article-heading'>Exceeding Expectations: Isael Silva</h3>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='233835'></rv-prospect-profile>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><b>The award</b>: After seeing Silva over Memorial Day weekend I was pretty sure he would be a four-star prospect in 2021 and could hang with the best. He's definitely going to be a four-star and looks like a legitimate top 50 prospect in his class at this point. The best passer in camp, he's also a good athlete and can knock down a jumper from deep.<br></p><p><b>The recruitment</b>: <a href="https://utah.rivals.com/">Utah</a>, Santa Clara and others have offered while <a href="https://stanford.rivals.com/">Stanford</a> is among those showing heavy interest.<br></p>
</div>
<h3 class='article-heading'>Taking Advantage: Mwani Wilkinson</h3>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='255413'></rv-prospect-profile>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><b>The award</b>: If you are an athletic dude who thrives in the open floor then Pangos Camp can be pretty beneficial to you. Add in a motor and you become popular real quick because everybody wants to see dunks. Wilkinson took advantage of all of that and then some putting together a bunch of high wire act buckets. He's also got some toughness and is just getting familiar with competitive hoops.<br></p><p><b>The recruitment</b>: Hometown <a href="https://unlv.rivals.com/">UNLV, </a>Southern Utah and UCSB have offered early.<br></p>
</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://nychoops.rivals.com/news/pangos-aa-camp-the-bossi-awards/printable' site-name='NYCHoops'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>
</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='{"id":277,"image_id":1966796,"url":"https://nychoops.rivals.com/sign_up?promo_code=NYC30","position":2,"site_id":103,"created_at":"2017-09-13T16:15:30.642-05:00","updated_at":"2017-09-13T16:15:30.642-05:00","image_url":"https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/onerj5evvyphojlgawne"}' enrichments='[{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Rivals","football":false,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Rank","football":false,"list_id":2890,"list_title":"NYCHoops.net Top Ten Seniors","position":3}]' is-super-admin='' is_schedule_football='true' ncaab-schedule-year='2018' ncaaf-schedule-year='2019' site='{"id":103,"legacy_id":1193,"name":"NYCHoops","friendly_name":"NYC HS Hoops","annual_discount":null,"subdomain":"nychoops","primary_color":"0505d5","secondary_color":"c40001","font_color":"ffffff","short_name":"nychoops","maple_ncaaf_team_id":null,"maple_ncaaf_endpoint":null,"maple_ncaab_team_id":null,"maple_ncaab_endpoint":null,"maple_college_id":null,"google_analytics_id":"UA-81913208-1"}' twitter-feed='{"id":103,"site_id":103,"handle":"NYCHoops","list_name":"nyc-hoops1","created_at":"2016-02-01T12:25:15.554-06:00","updated_at":"2016-02-01T15:34:35.517-06:00","hashtags":[],"usernames":[],"max_number":null}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://nychoops.rivals.com/news/pangos-aa-camp-the-bossi-awards/printable' site-name='NYCHoops'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022719674', 'https://nychoops.rivals.com/news/pangos-aa-camp-the-bossi-awards');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "Pangos AA Camp: The Bossi Awards";
  _sf_async_config.sections = 'content,content-basketball,content-basketball-free,content-article,cross-viewed';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div ng-controller='googleTagManagerController as ctrl' ng-init='ctrl.init("nychoops", 2048396, null)'>
<iframe height='0' ng-src='{{ ctrl.sourceUrl }}' referrerpolicy='origin' style='display:none;visibility:hidden' width='0'></iframe>
<noscript>
<iframe height='0' ng-src='{{ ctrl.sourceUrl }}' referrerpolicy='origin' style='display:none;visibility:hidden' width='0'></iframe>
</noscript>
</div>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":227,"image_id":1936919,"url":"http://www.nymetropolitanaau.com/","position":1,"site_id":103,"created_at":"2017-04-10T14:33:20.363-05:00","updated_at":"2017-08-08T22:40:14.647-05:00","image_url":"https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/is7qzaqmqlcr6big6bze"}' class='ad-one'></rv-custom-ad>
</div>
</div>

</div>
</main>
<div data-react-class="Footer/container" data-react-props="{}"></div>

</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022719674",
    c7: "https://nychoops.rivals.com/news/pangos-aa-camp-the-bossi-awards"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Fnychoops.rivals.com%2Fnews%2Fpangos-aa-camp-the-bossi-awards&c5=2022719674&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
