<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":2,"applicationTime":167,"agent":""}</script>
<script type="text/javascript">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</script>
<script>
  var googleAnalyticsId = "UA-81913208-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<title>NYCHoops.net  -  Stepinac rolls over South Shore; Claims NYS Federation TOC Class AA Title </title>
<meta content='NYCHoops.net  -  Stepinac rolls over South Shore; Claims NYS Federation TOC Class AA Title ' property='og:title'>
<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-42736c1a7eb2a694d80bae23270ea1b0c5d5da44d33cc12c90aec89380ed21f5.css" />

<script src="https://cdn.rivals.com/production/assets/application-1192834571c64be74f40c174e62f4a16bd5be09f451ac0b083467411d00857c8.js"></script>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="nuGjD55RNNFPLAmoNqgxESvlLwoyBtFmUqBawiVVG6si9sq67oDIJ0a+meshSxdNKqRjV1lLqsy19bG0UgCAsA==" />
<script type="application/javascript">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</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://nychoops.rivals.com/news/stepinac-rolls-over-south-shore-claims-nys-federation-toc-class-aa-title' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_thumbnail/lbdrzizuqagwsibotfzj' property='og:image'>
<meta content='GLENS FALLS, NY- Coming into this high school&#x000A;season many people felt as if Stepinac was a very good team that may be a' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2018-03-24 22:52:34 -0500' property='article:published_time'>
<meta content='2018-03-24 22:53:29 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<meta content='Joel  Soriano' property='article:tag'>
<meta content='A.J. Griffin' property='article:tag'>
<meta content='R.J. Davis' property='article:tag'>
<meta content='Alan  Griffin' property='article:tag'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "nychoops.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='nychoops contents-show_updated_layout' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  @media screen and (max-width: 1023px) {
    .nychoops #programming > h1 {
      background-color: #0505d5 !important; } }
  .nychoops > header .notification-link .count-container {
    background-color: #0505d5 !important; }
  .nychoops > header .wrapper-container {
    background-color: #0505d5 !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .nychoops > header .wrapper-container {
        border-bottom: 5px solid #c40001 !important; } }
  .nychoops > header .invalid-email-banner {
    background-color: #0505d5;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .nychoops > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .nychoops > header .invalid-email-banner a:hover {
      color: #c40001; }
  @media screen and (max-width: 767px) {
    .nychoops > header .mobile-header {
      background-color: #c40001 !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .nychoops > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .nychoops > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .nychoops > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .nychoops > header .nav-row > ul,
    .nychoops > header .third-nav {
      background-color: white !important; }
    .nychoops > header .dropdown-toggle > i.fa {
      color: #0505d5 !important; } }
  .nychoops > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #0505d5; }
  
  .site-primary-font-color {
    color: #0505d5; }
  
  .site-primary-background-color {
    background-color: #0505d5; }
  
  .site-secondary-font-color {
    color: #c40001; }
  
  .site-secondary-background-color {
    background-color: #c40001; }
  
  :root {
    --outbrain-primary-color: #0505d5;
    --outbrain-secondary-color: #c40001; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-controller='NavController as ctrl' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="//Rivals.rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="NYC HS Hoops" class="school-header" href="//nychoops.rivals.com"><img src="https://res-1.cloudinary.com/rivals/image/upload/ttodszyucwdlq02rfwla" alt="Ttodszyucwdlq02rfwla" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span>Join the Rivals community!</span>
          <a class='btn' ng-href='{{ ctrl.subscribePath }}'>Subscribe</a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && (ctrl.isDesktop || ctrl.isTablet)'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//nychoops.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;nychoops&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//nychoops.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;nychoops&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022719674,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "Stepinac rolls over South Shore; Claims NYS Federation TOC Class AA Title "
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='NYCHoops' name='twitter:site'>
<meta content='Stepinac rolls over South Shore; Claims NYS Federation TOC Class AA Title ' name='twitter:title'>
<meta content='GLENS FALLS, NY- Coming into this high school&#x000A;season many people felt as if Stepinac was a very good team that may be a' name='twitter:description'>
<meta content='https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/lbdrzizuqagwsibotfzj' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init([{"id":1907548,"title":"Girls: Baldwin stuns Christ the King for Class AA title ","slug":"girls-baldwin-stuns-christ-the-king-for-class-aa-title","kind":"free","site_id":103,"sport":"other sports","news_type":"team","content_type":"Content::Article","live_at":"2018-03-24T21:24:19.218-05:00","summary":"GLENS FALLS, NY -It all started in the 3rd grade for this Baldwin group as that&#x0027;s when Lady Bruins\r\nhead coach","deleted":false,"author_name":"Mike Libert","author_title":"Staff","permalink":"https://nychoops.rivals.com/news/girls-baldwin-stuns-christ-the-king-for-class-aa-title","site_name":"NYCHoops.net","type":"Content","programming":[],"associated_links":[]},{"id":1907470,"title":"Ponds Declares for NBA Draft but...","slug":"ponds-declares-for-nba-draft-but--1","kind":"premium","site_id":103,"sport":"basketball","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-03-24T15:54:30.367-05:00","summary":"Shamorie Ponds announced Saturday his decision to declare for the NBA Draft following a strong sophomore campaign","deleted":false,"author_name":"Marley Paul","author_title":"Staff Writer","permalink":"https://nychoops.rivals.com/news/ponds-declares-for-nba-draft-but-","site_name":"NYCHoops.net","type":"Content","programming":[],"associated_links":[]},{"id":1907466,"title":"North of NYC Teams Advance in Fed T.O.C. Class A Semis","slug":"north-of-nyc-teams-advance-in-fed-t-o-c-class-a-semis","kind":"premium","site_id":103,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-24T15:44:55.542-05:00","summary":"GLENS FALLS, NY- The NYS Federation Tournament\r\nof Champions Class A Semifinals on Saturday afternoon pitted a pair of","deleted":false,"author_name":"Mike Libert","author_title":"Staff","permalink":"https://nychoops.rivals.com/news/north-of-nyc-teams-advance-in-fed-t-o-c-class-a-semis","site_name":"NYCHoops.net","type":"Content","programming":[],"associated_links":[]},{"id":1907384,"title":"LuHi Protests; Fed T.O.C. Semi Shrouded in Controversy","slug":"luhi-protests-fed-toc-semi-shrouded-in-controversy","kind":"free","site_id":103,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-24T10:15:45.737-05:00","summary":"To protest what Long Island Lutheran feels was an injustice to their kids and team the Crusaders locked arms","deleted":false,"author_name":"Mike Libert","author_title":"Staff","permalink":"https://nychoops.rivals.com/news/luhi-protests-fed-toc-semi-shrouded-in-controversy","site_name":"NYCHoops.net","type":"Content","programming":[],"associated_links":[]},{"id":1907288,"title":"Stepinac \u0026 South Shore Advance to Fed T.O.C. Championship Round","slug":"stepinac-south-shore-advance-to-fed-t-o-c-championship-round","kind":"free","site_id":103,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-23T22:02:05.143-05:00","summary":"GLENS FALLS, NY-  LuHi, Stepinac, Liverpool \u0026 South Shore in the field of 4 shaped to be a fantastic couple of games","deleted":false,"author_name":"Mike Libert","author_title":"Staff","permalink":"https://nychoops.rivals.com/news/stepinac-south-shore-advance-to-fed-t-o-c-championship-round","site_name":"NYCHoops.net","type":"Content","programming":[],"associated_links":[]},{"id":1907240,"title":"NYS Federation Class AA Girls Semifinal Recaps","slug":"nys-federation-class-aa-girls-semifinal-recaps","kind":"premium","site_id":103,"sport":"other sports","news_type":"team","content_type":"Content::Article","live_at":"2018-03-23T17:59:13.303-05:00","summary":"GLENS FALLS, NY- One of main attractions of the\r\nNYS Federation Tournament weekend comes on Friday as the Class AA","deleted":false,"author_name":"Mike Libert","author_title":"Staff","permalink":"https://nychoops.rivals.com/news/nys-federation-class-aa-girls-semifinal-recaps","site_name":"NYCHoops.net","type":"Content","programming":[],"associated_links":[]},{"id":1906950,"title":"Two-sport star leaning to the hardwood","slug":"two-sport-star-leaning-to-the-hardwood","kind":"premium","site_id":103,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-23T11:00:00.000-05:00","summary":"For years 6&#x0027;4\" forward Nahjeir Johnson\r\n(Liverpool &#x0027;18) was primarily thought as a football player. He had excelled on","deleted":false,"author_name":"Mike Libert","author_title":"Staff","permalink":"https://nychoops.rivals.com/news/two-sport-star-leaning-to-the-hardwood","site_name":"NYCHoops.net","type":"Content","programming":[],"associated_links":[]},{"id":1906535,"title":"\t\r\nNYS Federation Girls Previews \u0026 Predictions (Class AA - Class B)","slug":"nys-federation-girls-previews-predictions-class-aa-class-b-","kind":"premium","site_id":103,"sport":"other sports","news_type":"team","content_type":"Content::Article","live_at":"2018-03-22T15:00:00.000-05:00","summary":"The NYS Federation Tournament of Champions is the perfect close to the high school basketball year. It will bring all","deleted":false,"author_name":"Mike Libert","author_title":"Staff","permalink":"https://nychoops.rivals.com/news/nys-federation-girls-previews-predictions-class-aa-class-b-","site_name":"NYCHoops.net","type":"Content","programming":[],"associated_links":[]},{"id":1906528,"title":"NYS Federation Boys Previews \u0026 Predictions (Class AA - Class B)","slug":"nys-federation-boys-previews-predictions-class-aa-class-b-","kind":"premium","site_id":103,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-22T10:40:35.879-05:00","summary":"One of the best weekends of the high school basketball year is also one of the sadder ones as the NYS Federation","deleted":false,"author_name":"Mike Libert","author_title":"Staff","permalink":"https://nychoops.rivals.com/news/nys-federation-boys-previews-predictions-class-aa-class-b-","site_name":"NYCHoops.net","type":"Content","programming":[],"associated_links":[]},{"id":1906503,"title":"Top S.I. guard heads for recruiting finish line","slug":"top-s-i-guard-heads-for-recruiting-finish-line","kind":"premium","site_id":103,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-21T15:31:11.474-05:00","summary":"Malik Martin ‘18 ended his high career as did his older brother a few years earlier, putting Staten Island on the map.","deleted":false,"author_name":"Maurice Wingate","author_title":"Publisher","permalink":"https://nychoops.rivals.com/news/top-s-i-guard-heads-for-recruiting-finish-line","site_name":"NYCHoops.net","type":"Content","programming":[],"associated_links":[]},{"id":1906211,"title":"Vote: Which Teams Will Win the Chip?","slug":"vote-which-teams-will-win-the-chip-","kind":"free","site_id":103,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-21T11:01:00.000-05:00","summary":"The boys \u0026 girls Federation T.O.C. is less than a week away. We&#x0027;re conducting an informal survey to find out which two","deleted":false,"author_name":"Maurice Wingate","author_title":"Publisher","permalink":"https://nychoops.rivals.com/news/vote-which-teams-will-win-the-chip-","site_name":"NYCHoops.net","type":"Content","programming":[],"associated_links":[]},{"id":1905817,"title":"Lockdown Defender: Kameron Briggs","slug":"briggs-is-a-lockdown-defender","kind":"premium","site_id":103,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-20T16:00:00.000-05:00","summary":"Proving himself worthy of Division 1 attention as of late has been 5&#x0027;11\" guard Kameron Briggs (Health Sciences &#x0027;19).","deleted":false,"author_name":"Mike Libert","author_title":"Staff","permalink":"https://nychoops.rivals.com/news/briggs-is-a-lockdown-defender","site_name":"NYCHoops.net","type":"Content","programming":[],"associated_links":[]},{"id":1905820,"title":"Girls: Freshman guard is a prolific scorer","slug":"girls-freshman-guard-is-a-prolific-scorer","kind":"premium","site_id":103,"sport":"other sports","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-20T15:00:00.000-05:00","summary":"Already known as one of Westchester&#x0027;s top young talents even before entering high school, 5&#x0027;9\" guard Brooke Tatarian","deleted":false,"author_name":"Mike Libert","author_title":"Staff","permalink":"https://nychoops.rivals.com/news/girls-freshman-guard-is-a-prolific-scorer","site_name":"NYCHoops.net","type":"Content","programming":[],"associated_links":[]},{"id":1905679,"title":"NYSPHSAA State Tournament Top Performers","slug":"nysphsaa-state-tournament-top-performers","kind":"premium","site_id":103,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-20T11:00:00.000-05:00","summary":"Here are the top uncommitted performers that we saw in our three days at the NYSPHSAA State Tournament ","deleted":false,"author_name":"Mike Libert","author_title":"Staff","permalink":"https://nychoops.rivals.com/news/nysphsaa-state-tournament-top-performers","site_name":"NYCHoops.net","type":"Content","programming":[],"associated_links":[]},{"id":1905696,"title":"New York State Team Rankings (Week #17)","slug":"new-york-state-team-rankings-week-17-","kind":"free","site_id":103,"sport":"basketball","news_type":"team","content_type":"Content::Link","live_at":"2018-03-19T15:52:37.292-05:00","summary":"With the Federation T.O.C. less than a week away, the NYC, Long Island \u0026 Westchester/Upstate are already locked.","deleted":false,"author_name":"Maurice Wingate","author_title":"Publisher","permalink":"https://nychoops.rivals.com/news/2017-18-new-york-state-team-rankings","site_name":"NYCHoops.net","type":"Content","programming":[],"associated_links":[]},{"id":1905690,"title":"NYGHoops.com Top Ten Girls Teams (Week 16 Recap)","slug":"nyghoops-com-top-ten-girls-teams-week-16-recap-","kind":"premium","site_id":103,"sport":"other sports","news_type":"team","content_type":"Content::Article","live_at":"2018-03-19T15:00:00.000-05:00","summary":"While there is just one weekend of basketball left to play a lot is still on the line in terms of the NYCHoops.net","deleted":false,"author_name":"Mike Libert","author_title":"Staff","permalink":"https://nychoops.rivals.com/news/nyghoops-com-top-ten-girls-teams-week-16-recap-","site_name":"NYCHoops.net","type":"Content","programming":[],"associated_links":[]},{"id":1905516,"title":"Liverpool rallies past Hills East to win NYSPHSAA Class AA Chip","slug":"liverpool-rallies-past-hills-east-to-win-nysphsaa-class-aa-chip","kind":"free","site_id":103,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-19T11:00:00.000-05:00","summary":"BINGHAMTON, NY- Down at the half in the\r\nNYPHSAA Class AA Championship Game on Sunday afternoon would normally be","deleted":false,"author_name":"Mike Libert","author_title":"Staff","permalink":"https://nychoops.rivals.com/news/liverpool-rallies-past-hills-east-to-win-nysphsaa-class-aa-chip","site_name":"NYCHoops.net","type":"Content","programming":[],"associated_links":[]},{"id":1905487,"title":"Video Highlights: Stepinac vs Christ the King","slug":"video-highlights-stepinac-vs-christ-the-king","kind":"premium","site_id":103,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-18T21:25:48.340-05:00","summary":"The Christ the King Royals battled against the Stepinac Crusaders for the CHSAA Intersectional Championship at Fordham","deleted":false,"author_name":"Maurice Wingate","author_title":"Publisher","permalink":"https://nychoops.rivals.com/news/video-highlights-stepinac-vs-christ-the-king","site_name":"NYCHoops.net","type":"Content","programming":[],"associated_links":[]},{"id":1905376,"title":"Amityville Back On Top as NYSPHSAA Class A Champs","slug":"amityville-back-on-top-as-nysphsaa-class-a-champs","kind":"free","site_id":103,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-18T15:07:30.463-05:00","summary":"BINGHAMTON, NY- It&#x0027;s been 15 years since\r\nAmityville has brought an NYSPHSAA State Basketball Championship back to","deleted":false,"author_name":"Mike Libert","author_title":"Staff","permalink":"https://nychoops.rivals.com/news/amityville-back-on-top-as-nysphsaa-class-a-champs","site_name":"NYCHoops.net","type":"Content","programming":[],"associated_links":[]},{"id":1905228,"title":"South Shore Takes Over the City as 2018 PSAL Class AA Champions","slug":"south-shore-takes-over-the-city","kind":"free","site_id":103,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-17T23:58:58.979-05:00","summary":"BROOKLYN, NY – South Shore beat Cardozo in a decisive victory to collect the PSAL Class AA City championship hardware","deleted":false,"author_name":"Maurice Wingate","author_title":"Publisher","permalink":"https://nychoops.rivals.com/news/south-shore-takes-over-the-city","site_name":"NYCHoops.net","type":"Content","programming":[],"associated_links":[]},{"id":1905207,"title":"Girls: South Shore Wins 4th PSAL City Chip","slug":"girls-south-shore-wins-4th-psal-city-chip","kind":"free","site_id":103,"sport":"other sports","news_type":"team","content_type":"Content::Article","live_at":"2018-03-17T22:26:19.160-05:00","summary":"BROOKLYN, NY – Winning one is tournament is a championship. Two is a repeat. Three chips are a\r\ndynasty but winning four","deleted":false,"author_name":"Maurice Wingate","author_title":"Publisher","permalink":"https://nychoops.rivals.com/news/girls-south-shore-wins-4th-psal-city-chip","site_name":"NYCHoops.net","type":"Content","programming":[],"associated_links":[]},{"id":1905132,"title":"Girls: Big NY guard has drive \u0026 passion","slug":"girls-big-ny-guard-has-drive-passion","kind":"premium","site_id":103,"sport":"other sports","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-17T17:26:00.000-05:00","summary":"Having been pushed her whole life by her two older sisters, 5&#x0027;11\" guard Siobhan Ryan (Sacred Heart Academy &#x0027;20)","deleted":false,"author_name":"Mike Libert","author_title":"Staff","permalink":"https://nychoops.rivals.com/news/girls-big-ny-guard-has-drive-passion","site_name":"NYCHoops.net","type":"Content","programming":[],"associated_links":[]}], nil, 103, nil, true); subdomain = &#x0027;nychoops&#x0027;; aolPlayerId = &#x0027;58e686759efa8936610b8215&#x0027;; aolCompanyId = &#x0027;58e68374c7480e728bcc385f&#x0027;'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>
<div class='article-container new'>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header news-header' style='background: #0505d5'>
Ticker
</div>
<div class='news' ng-repeat='content in newsList()'>
<div class='article' ng-if='content.type === "Content"'>
<div class='forum-icon' ng-if='forumThread(content.content_type)'></div>
<a class='title' href='{{content.permalink}}' ng-class="{'indent': content.kind === 'premium'}">
<div ng-cloak>{{content.title}}</div>
</a>
<div class='byline'>
<div class='premium-icon' ng-if='content.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='link-icon' ng-if='link(content.content_type)'><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 19.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->

<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewbox="0 0 16 12.2" enable-background="new 0 0 16 12.2" xml:space="preserve">
  <path id="XMLID_228_" fill="#0A4EA3" d="M9.1,8.8C8.3,10,7,10.7,5.5,10.7c-2.4,0-4.3-1.9-4.3-4.3s1.9-4.3,4.3-4.3
      c1.4,0,2.6,0.7,3.4,1.7h1.2C9.2,2.3,7.5,1.2,5.5,1.2c-2.9,0-5.3,2.4-5.3,5.3s2.4,5.3,5.3,5.3c2,0,3.8-1.2,4.7-2.9H9.1z"></path>
  <polygon id="XMLID_229_" fill="#0A4EA3" points="16.2,6.1 13.8,3.7 13.8,6.2 5.8,6.2 5.8,7.2 13.8,7.2 13.8,8.6 	"></polygon>
</svg>
</div>
<time datetime='{{content.live_at}}' ng-cloak>
{{timeAgo(content.live_at)}}
</time>
<a class='edit-article' href='/publishing/contents/{{content.id}}/edit' ng-show='$parent.isPublisher'>Edit</a>
</div>
</div>
<div class='tweet' ng-if='content.type === "Tweet"'>
<div class='tweet-icon'></div>
<a class='title' href='{{content.tweet_url}}' target='_blank'>
<div ng-bind-html='content.text_news_feed'></div>
</a>
</div>
</div>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":227,"image_id":1936919,"url":"http://www.nymetropolitanaau.com/","position":1,"site_id":103,"created_at":"2017-04-10T14:33:20.363-05:00","updated_at":"2017-08-08T22:40:14.647-05:00","image_url":"https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/is7qzaqmqlcr6big6bze"}' class='ad-one'></rv-custom-ad>
<rv-custom-ad ad='{"id":277,"image_id":1966796,"url":"https://nychoops.rivals.com/sign_up?promo_code=NYC30","position":2,"site_id":103,"created_at":"2017-09-13T16:15:30.642-05:00","updated_at":"2017-09-13T16:15:30.642-05:00","image_url":"https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/onerj5evvyphojlgawne"}' class='ad-two'></rv-custom-ad>

<rv-homepage-forums ad-referer='https://nychoops.rivals.com/news/stepinac-rolls-over-south-shore-claims-nys-federation-toc-class-aa-title' background-color='#0505d5' base-api-url='https://nychoops.forums.rivals.com/' homepage='false' message-board-url='nychoops.forums.rivals.com' pub-ad='{"id":277,"image_id":1966796,"url":"https://nychoops.rivals.com/sign_up?promo_code=NYC30","position":2,"site_id":103,"created_at":"2017-09-13T16:15:30.642-05:00","updated_at":"2017-09-13T16:15:30.642-05:00","image_url":"https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/onerj5evvyphojlgawne"}' size='size' space-id='2022719674' subscribed-user='subscribedUser'></rv-homepage-forums>


<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='new-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://nychoops.rivals.com/news/stepinac-rolls-over-south-shore-claims-nys-federation-toc-class-aa-title/printable' site-name='NYCHoops.net'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2018-03-24 22:52:34 -0500') }}</span>
<span class='article-header-sport'>basketball</span>
<a class='edit-article updated-article-page' href='{{editPath(subdomain)}}//publishing/contents/1907564/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>Stepinac rolls over South Shore; Claims NYS Federation TOC Class AA Title </h2>
<div class='header-image'><figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/lbdrzizuqagwsibotfzj)'></div>
<img src="https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/lbdrzizuqagwsibotfzj" alt="Lbdrzizuqagwsibotfzj" />
</div>
<figcaption class='image-caption'></figcaption>
<div class='image-credit'>M. Libert</div>
</figure>
</div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<span>
<span class='title-sm'>
Mike Libert
&bull;
</span>
<span class='type-sm'>NYCHoops.net</span>
</span>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<span>
<span class='title-sm'>Staff</span>
</span>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>

</div>
</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='st__content-block st__content-block--text article-text'>
<p><b>GLENS FALLS, NY-</b> Coming into this high school season many people felt as if Stepinac was a very good team that may be a year away. They had a dynamic leader in senior <b><a href="https://n.rivals.com/content/prospects/2018/alan-griffin-182914">Alan Griffin</a> '18</b>, but with <b><a href="https://n.rivals.com/content/prospects/2020/r-j-davis-184828">R.J. Davis</a> '20</b> as just a sophomore and young gun <b><a href="https://n.rivals.com/content/prospects/2021/a-j-griffin-209805">A.J. Griffin</a> '21</b> only beginning his high school career as a freshman there was a sense of could the Crusaders be a bit too young to be among the best in New York State.</p><p>Saturday though Stepinac put all those questions to rest as challenge after challenge put in their way the Crusaders answered with flying colors as the youth proved wise beyond their years, and with the Illinois bound Griffin proving to be among New York's best nothing could stop them.</p><p>After running through the CHSAA by winning the Archdiocesan and Intersectional Championships the Crusaders then made their way to Glens Falls to prove they weren't just the Catholic's Leagues best, but also the best in New York overall as they went for a Class AA NYS Federation Tournament of Champions title.</p><p>They rallied back to defeat Long Island Lutheran on Friday night 76-72 to get revenge on a loss earlier in the season to LuHi, and then with just South Shore of the PSAL between them and a Federation Championship it was just one more hurdle to clear to achieve all their improbable goals.</p><p>It was a fast start by Stepinac as they connected on 11 opening half three's to run out to a 44-34 lead at the break, and while the treys weren't reigning at as big of a clip in the second half, the aggressiveness and drive continued to grow as led by Griffin and his 28 points and 16 rebounds the Crusaders proved to be the best of the best in downing a solid South Shore team for the Federation crown, 88-76.</p><p>From the start it was all about the three ball for Stepinac as even with the Vikings doing a good job in closing out on the likes of Griffin and Davis, the Crusaders shooters couldn't be contained. 11 made triples in the first half gave Stepinac a 10-point advantage.</p><p>Playing on such a big stage in the biggest game of the year may have made other teams apprehensive, but for Davis it was just the opposite as he says they came out ready to make a major statement.</p>
</div>
<figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/wnmimampsyjjdyseewd0)'></div>
<img src="https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/wnmimampsyjjdyseewd0" alt="Wnmimampsyjjdyseewd0" />
</div>
<figcaption class='image-caption'>Alan Griffin, R.J. Davis &amp; A.J. Griffin, Jr.</figcaption>
<div class='image-credit'>M. Libert</div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p>"It was about the amount of reps in practice," Davis said. "We had a great shoot around earlier today and we carried that over and it translated into the game in the first half."</p><p>The shooting touch from Stepinac was so on point in the opening half that Griffin admitted it felt as if every shot they took from long range was going in. Shooting 11-15 in the opening half from behind the arc was as impressive a statistic as Crusaders head coach had seen, attributing their success from long range to their laser focus and determination to close out the season on top.</p><p>Even with the shots not falling at as high a rate in the 3rd quite the lead continued to grow for Stepinac as the Griffin brothers both began to find driving lanes more accessible, and the Crusaders frontcourt led by <b>Xavier Wilson '18 </b>and<b> <a href="https://n.rivals.com/content/prospects/2019/joel-soriano-193300">Joel Soriano</a> '19</b> each became near impossible for South Shore to score against as Stepinac outscored the Vikings 25-12 in the 3rd to take a commanding 69-46 lead.</p><p>At that point it was all about enjoying the final quarter before getting to celebrate. Each Crusaders player admitted knew they were going to win as they took the court for last 8 minutes of the season, and while they did get a bit lackadaisical defensively in allowing South Shore to trim the lead, what Stepinac did for the first three quarters was too much to overcome.</p><p>It was mission accomplished when the final buzzer sounded as the Crusaders stormed the court in celebration as they were able to do what not many felt was possible at the beginning of the year, finish the season on top of the mountain as New York's best as they knocked off South Shore 88-76 in convincing fashion.</p><p>Scoring 24 points and grabbing 11 rebounds was the elder Griffin, though Davis added 25 points, while the younger Griffin chipped in with 16 points in the total team effort to give Stepinac the title.</p><p>South Shore in defeat was paced by <b>Dwight Davis Jr. '19</b> who had 17 points for the Vikings, with <b>Sekou Sylla '18</b>closing out his high school career with a 16-point, 10 rebound double-double performance.</p><p>Achieving the ultimate feeling of CHSAA and Federation Championships, Massaroni admitted to being near speechless after the win, though he noted how special a group of kids he had and believing that this will go down in history as Stepinac's greatest team ever as he left to celebrate with his team.</p><p>"It's got to go down as the best team in Stepinac history," Massaroni said with a wide smile. "I don't think it's hit me yet what just happened but for us to win so many tournaments from the Archdiocesan to the City to the Federation now it's an unbelievable feeling and I know I'm going to enjoy this tonight, and the kids will too."</p><p><a href="https://nychoops.rivals.com/news/north-of-nyc-teams-advance-in-fed-t-o-c-class-a-semis">Semifinal Game Recaps</a></p>
</div>
<figure class='article-image'>
<div class='blurred-image'>
<a href='https://twitter.com/NYCHoops' target='_blank'>
<div class='background' style='background-image: url(https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/hcn35hqtk8wri22exanr)'></div>
<img src="https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/hcn35hqtk8wri22exanr" alt="Hcn35hqtk8wri22exanr" />
</a>
</div>
<figcaption class='image-caption'>Click above banner and Follow us on Twitter @NYCHoops</figcaption>
<div class='image-credit'></div>
</figure>
</div>
<div class='text-center'>
<rv-share-links print-url='https://nychoops.rivals.com/news/stepinac-rolls-over-south-shore-claims-nys-federation-toc-class-aa-title/printable' site-name='NYCHoops.net'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>

</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='{"id":277,"image_id":1966796,"url":"https://nychoops.rivals.com/sign_up?promo_code=NYC30","position":2,"site_id":103,"created_at":"2017-09-13T16:15:30.642-05:00","updated_at":"2017-09-13T16:15:30.642-05:00","image_url":"https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/onerj5evvyphojlgawne"}' enrichments='[{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Rivals","football":false,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Rank","football":false,"list_id":3147,"list_title":"NYCHoops.net Mid-Season Top Ten Seniors","position":3}]' is-super-admin='' ncaab-schedule-year='2017' ncaaf-schedule-year='2018' new-article-layout='true' site='{"id":103,"legacy_id":1193,"name":"NYCHoops.net","friendly_name":"NYC HS Hoops","annual_discount":null,"subdomain":"nychoops","primary_color":"0505d5","secondary_color":"c40001","font_color":"ffffff","short_name":"nychoops","maple_ncaaf_team_id":null,"maple_ncaaf_endpoint":null,"maple_ncaab_team_id":null,"maple_ncaab_endpoint":null,"maple_college_id":null,"google_analytics_id":"UA-81913208-1"}' twitter-feed='{"id":103,"site_id":103,"handle":"NYCHoops","list_name":"nyc-hoops1","created_at":"2016-02-01T12:25:15.554-06:00","updated_at":"2016-02-01T15:34:35.517-06:00","hashtags":[],"usernames":[],"max_number":null}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://nychoops.rivals.com/news/stepinac-rolls-over-south-shore-claims-nys-federation-toc-class-aa-title/printable' site-name='NYCHoops.net'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022719674', 'https://nychoops.rivals.com/news/stepinac-rolls-over-south-shore-claims-nys-federation-toc-class-aa-title');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "Stepinac rolls over South Shore; Claims NYS Federation TOC Class AA Title ";
  _sf_async_config.sections = 'content,content-basketball,content-basketball-free,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":227,"image_id":1936919,"url":"http://www.nymetropolitanaau.com/","position":1,"site_id":103,"created_at":"2017-04-10T14:33:20.363-05:00","updated_at":"2017-08-08T22:40:14.647-05:00","image_url":"https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/is7qzaqmqlcr6big6bze"}' class='ad-one'></rv-custom-ad>
</div>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://nychoops.rivals.com' data-widget-id='AR_4'></div>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>

</div>
</main>
<footer>
<ul class='footer-links list-inline'>
<li>
<a href='https://n.rivals.com/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='https://policies.yahoo.com/us/en/yahoo/ip/index.htm'>Copyright/IP Policy</a>
<a href='https://n.rivals.com/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='https://n.rivals.com/news/member-services'>Member Services</a>
</li>
</ul>
<div class='copyright-notice'>&copy; Yahoo! Inc.</div>
</footer>
</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022719674",
    c7: "https://nychoops.rivals.com/news/stepinac-rolls-over-south-shore-claims-nys-federation-toc-class-aa-title"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Fnychoops.rivals.com%2Fnews%2Fstepinac-rolls-over-south-shore-claims-nys-federation-toc-class-aa-title&c5=2022719674&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
